Discussions under General

all different code segments, a little confused

first post: Chromebuster wrote: Hello all, I have this skin object installed in a DNN 6 site runni...

latest post: Chromebuster wrote: Now I get it! That was what was unclear I think, the concept of sk...

Does menu work with DNNStuff's Aggregator?

first post: robg wrote: As far as I can see after a little testing, the right mouse click ...

latest post: robg wrote: Ok, works! Thanks again.

It doesn't work in DNN 6

first post: leondai wrote: Hi Watcher,The context menu does not appear in DNN 6. Can you check...

latest post: tha_watcha wrote: If you want to use the Menu in dnn 6.0.x use the ModuleActionsMenu ...

Context menu - javascript error

first post: lucasjans wrote: I'm trying to get the context menu to work, but I'm getting an erro...

latest post: tha_watcha wrote: This discussion has been copied to a work item. Click here to go to...

Context Menu not showing

first post: jeremyclose wrote: I have installed the ModuleActionsMenu on multiple sites, but for s...

latest post: tha_watcha wrote: Ok i got the same javascript as reported here:http://dnnmoduleactio...

What happens when..

first post: lucasjans wrote: ... the module doesn't have any content. How can you right click? I...

latest post: tha_watcha wrote: Ok i made a better solution for that problem new relase 1.03 is Onl...

No menu when ContentPane Empty

first post: SimonTurner wrote: HI,Great work with the menu, so much nicer than the original DNN on...

latest post: tha_watcha wrote: New Version is only, Context Menu automatically detects if the Cont...

Module Interaction Bug - UMG

first post: jeremyclose wrote: I have found an interesting interaction conflict. If you have a Ult...

latest post: jeremyclose wrote: Thank you for looking into that. I am not surprised the issue is on...

Error when copying DNN installs with ModuleActionsMenu

first post: jeremyclose wrote: Hello,We have been running this module on all installs of DNN and t...

latest post: tha_watcha wrote: Looks like the same Problem Posted here: http://www.dotnetnuke.com/...

IE 7 ?

first post: moonaa wrote: Hello,Do you say somewhere what are the prerequisites? It doesn't w...

latest post: moonaa wrote: Thank you for the reply,I tried with both mode, but especially regu...