This project is read-only.
1

Resolved

V 1.1.0 for DNN 5 requires DNN 5.3.1 as minimal version

description

version 1.1.0 now requires DNN version as minimal version. Running on a previous version shows an error:
The project currently contains references to more than one version of DotNetNuke, a direct reference to version 5.2.3.74 and an indirect reference (through 'ASP.desktopmodules_watchersnet_skinobjects_moduleactionsmenu_moduleactionsmenu_ascx') to version 5.3.1.7. Change the direct reference to use version 5.3.1.7 (or higher) of DotNetNuke. bei System.Web.Compilation.BuildManager.PostProcessFoundBuildResult(BuildResult result, Boolean keyFromVPP, VirtualPath virtualPath)

comments

tha_watcha wrote Aug 8, 2010 at 7:32 AM

Yes sorry for that, i reuploaded the files. Now Compiled with 5.01

leupold wrote Sep 26, 2011 at 9:55 AM

thank you for fixing this!